RubyGems Navigation menu

cat_api 0.1.1

CatAPI is a Ruby gem to facilitate communication with the Cat API.

Versions:

  1. 0.1.1 - September 13, 2016 (7.5 KB)
  2. 0.1.0 - February 22, 2015 (7.5 KB)
  3. 0.0.2 - January 08, 2015 (7.5 KB)
  4. 0.0.1 - January 07, 2015 (7 KB)

Runtime Dependencies (2):

  • nokogiri ~> 1.6.5
  • rest-client ~> 2.0.0
  • Development Dependencies (5):

  • bundler ~> 1.7
  • guard-rspec ~> 4.5.0
  • rake ~> 10.0
  • rspec ~> 3.1.0
  • simplecov ~> 0.9.1
  • Owners:

    Authors:

    • Chris Fritz

    SHA 256 checksum:

    76b8e9abd0f1c810bdedd06d06b6b3981b1b34b16829481daa4836ed2e0a881c

    Total downloads 6,142

    For this version 1,460

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: