RubyGems Navigation menu

cbac 0.8.0

Simple authorization system for Rails applications. Allows you to develop applications with a mixed role based authorization and a context based authorization model. Does not supply authentication.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.8.0 - March 12, 2018 (39.5 KB)
  2. 0.7.0 - August 16, 2016 (39 KB)
  3. 0.6.10 - September 03, 2014 (39.5 KB)
  4. 0.6.9 - September 02, 2014 (39.5 KB)
  5. 0.6.8 - September 02, 2014 (39.5 KB)
Show all versions (18 total)

Runtime Dependencies (2):

echoe ~> 4
rails ~> 5.0

Development Dependencies (3):

sqlite3 ~> 1.3

Owners:

Authors:

  • Bert Meerman

SHA 256 checksum:

94fe5898556b30e1ec51e13744dca10b89682d19b2c4946cdbdd4b9d83e707d5

Total downloads 57,986

For this version 2,166

License:

MIT

Required Ruby Version: >= 2.2.2

Required Rubygems Version: >= 1.8.11

Links: