RubyGems Navigation menu

classy_cas 0.9.3

ClassyCAS provides private, centralized, cross-domain, platform-agnostic centralized authentication than can hook in with modern Ruby authentication systems.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.9.3 - March 28, 2011 (61.5 KB)
  2. 0.9.2 - March 28, 2011 (61.5 KB)
  3. 0.9.1 - February 21, 2011 (61.5 KB)

Runtime Dependencies (9):

addressable ~> 2.2.2
backports >= 0
nokogiri ~> 1.4.4
rack ~> 1.2.0
rack-flash >= 0
redis ~> 2.0
sinatra = 1.1
SystemTimer ~> 1.2
warden >= 0

Owners:

Authors:

  • Andrew O'Brien, Tim Case, Nick Browning

SHA 256 checksum:

2465d69acd93c19442cef75aa2f039502965dc3aea4d8f80b715c80c4a22caf5

Total downloads 12,547

For this version 4,866

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: