RubyGems Navigation menu

client_side_validations 16.0.4

Client Side Validations made easy for your Rails 5 applications

Versions:

  1. 18.1.0 - June 13, 2021 (26.5 KB)
  2. 18.0.0 - February 13, 2021 (26.5 KB)
  3. 17.2.0 - November 03, 2020 (26 KB)
  4. 17.1.1 - October 31, 2020 (26 KB)
  5. 17.1.0 - October 10, 2020 (26 KB)
  6. 16.0.4 - December 25, 2019 (25.5 KB)
Show all versions (153 total)

Runtime Dependencies (3):

  • jquery-rails ~> 4.3
  • js_regex ~> 3.1
  • rails >= 5.0.0.1, < 6.1
  • Development Dependencies (15):

  • appraisal ~> 2.2
  • byebug >= 10.0, < 12
  • coveralls_reborn ~> 0.14.0
  • m ~> 1.5
  • minitest ~> 5.13
  • mocha ~> 1.11
  • rake ~> 13.0
  • rubocop ~> 0.78.0
  • rubocop-performance ~> 1.5
  • rubocop-rails ~> 2.4
  • shotgun ~> 0.9.2
  • simplecov ~> 0.17.1
  • sinatra ~> 2.0
  • sqlite3 ~> 1.4
  • thin ~> 1.7
  • Owners:

    Pushed by:

    Authors:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    a0d4d22e87f9448ad0a67334c6b26f50ce01e4c22c6cc163917bd079f759a1f9

    Total downloads 2,711,609

    For this version 748

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.3

    Links: