RubyGems Navigation menu

cloudcannon-jekyll-bookshop 2.0.9

A Jekyll plugin to configure the CloudCannon CMS using bookshop TOML files

Versions:

  1. 2.0.9 - October 13, 2021 (14 KB)
  2. 2.0.8 - October 12, 2021 (14 KB)
  3. 2.0.7 - October 11, 2021 (14 KB)
  4. 2.0.6 - October 08, 2021 (14 KB)
  5. 2.0.5 - October 06, 2021 (14 KB)
Show all versions (56 total)

Runtime Dependencies (4):

  • dry-inflector >= 0.1, < 1.0
  • jekyll >= 3.7, < 5.0
  • node-runner-temp-fix-windows >= 1.0, < 2.0
  • toml-rb >= 2.0, < 3.0
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Liam Bigelow

    SHA 256 checksum:

    ec8a5847ed72caece11e55d14d9dbeeef3740dcd7b5944684498c0aac49aad6e

    Total downloads 12,472

    For this version 174

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: