RubyGems Navigation menu

cmb_pay 1.0.0

Helping rubyist integration with cmb (China Merchants Bank) payment service (招商银行一网通支付) easier.

Versions:

  1. 1.1.1 - January 26, 2019 (20 KB)
  2. 1.1.0 - May 15, 2018 (20 KB)
  3. 1.0.1 - April 27, 2018 (19.5 KB)
  4. 1.0.0 - January 22, 2018 (19.5 KB)
  5. 0.3.0 - September 06, 2016 (19.5 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • http < 4, >= 1.0.4
  • Development Dependencies (3):

  • bundler ~> 1.12
  • rake ~> 11.2
  • rspec ~> 3.5
  • Owners:

    Authors:

    • Eric Guo

    SHA 256 checksum:

    961074139754158a75ecf9085451632c37f61ef844760b15611ebcafbe54cba9

    Total downloads 20,299

    For this version 1,209

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.3

    Links: