RubyGems Navigation menu

coco 0.14.0

"Code coverage tool for ruby 2.0 to 2.3. Simply "require 'coco'" from rspec or unit/test. Build simple html report. Report sources that have no tests. Configurable if you need to.

Versions:

  1. 0.15.0 - May 05, 2017 (20 KB)
  2. 0.14.0 - April 16, 2016 (19.5 KB)
  3. 0.13.0 - July 03, 2015 (34 KB)
  4. 0.12.0 - August 09, 2014 (34 KB)
  5. 0.11.0 - May 24, 2014 (33 KB)
Show all versions (15 total)

Development Dependencies (4):

  • bundler ~> 1.11
  • cucumber >= 0
  • rake >= 0
  • rspec ~> 3.4
  • Owners:

    Authors:

    • Xavier Nayrac

    SHA 256 checksum:

    daa54cf37834202051dd9b6027f3b2098ae8e16d98833940d14e26188a928ae4

    Total downloads 53,291

    For this version 7,232

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: