RubyGems Navigation menu

cocoapods-core 0.34.2

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

Versiones:

  1. 1.10.0.rc.1 - September 15, 2020 (100 KB)
  2. 1.10.0.beta.2 - August 12, 2020 (100 KB)
  3. 1.10.0.beta.1 - July 17, 2020 (100 KB)
  4. 1.9.3 - May 29, 2020 (100 KB)
  5. 1.9.2 - May 22, 2020 (100 KB)
  6. 0.34.2 - October 08, 2014 (70 KB)
Mostrar todas las versiones (154 total)

dependencias de Runtime (4):

  • activesupport >= 3.2.15
  • fuzzy_match ~> 2.0.4
  • json_pure ~> 1.8
  • nap ~> 0.8.0
  • dependencias de Development (1):

  • bacon ~> 1.1
  • Propietarios:

    Autores:

    • Eloy Duran, Fabio Pelosin

    SHA 256 checksum:

    02842e27e9cb62675123d024ab633c272bab25e3cb9df53ad9e69be172d1157c

    Total de descargas 27.992.408

    Para esta versión 43.795

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: