RubyGems Navigation menu

cocoapods-core 1.7.2

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

Versions:

  1. 1.7.5 - July 19, 2019 (94.5 KB)
  2. 1.7.4 - July 09, 2019 (94.5 KB)
  3. 1.7.3 - June 28, 2019 (94.5 KB)
  4. 1.7.2 - June 13, 2019 (94 KB)
  5. 1.7.1 - May 30, 2019 (94 KB)
Show all versions (137 total)

Development Dependencies (1):

Owners:

Authors:

  • Eloy Duran, Fabio Pelosin

SHA 256 checksum:

24fb617788919af50ab13921f32ea704c36d0dc58f7e1bfcac48051f72763714

Total downloads 15,479,406

For this version 179,163

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: