RubyGems Navigation menu

cocoapods-core 1.9.2

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

Versions:

  1. 1.10.1 - January 07, 2021 (100 KB)
  2. 1.10.0 - October 20, 2020 (100 KB)
  3. 1.10.0.rc.1 - September 15, 2020 (100 KB)
  4. 1.10.0.beta.2 - August 12, 2020 (100 KB)
  5. 1.10.0.beta.1 - July 17, 2020 (100 KB)
  6. 1.9.2 - May 22, 2020 (99.5 KB)
Show all versions (156 total)

Runtime Dependencies (7):

Development Dependencies (1):

  • bacon ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Eloy Duran, Fabio Pelosin

    SHA 256 checksum:

    d7687af4a97aab7d379918874713f2ed1bc3ad428d508424d8b1d61de99b108f

    Total downloads 35,722,914

    For this version 212,837

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: