RubyGems Navigation menu

cocoapods 1.9.1

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.9.1 - March 09, 2020 (270 KB)
  2. 1.9.0 - February 25, 2020 (270 KB)
  3. 1.9.0.beta.3 - February 04, 2020 (269 KB)
  4. 1.9.0.beta.2 - December 17, 2019 (268 KB)
  5. 1.9.0.beta.1 - December 16, 2019 (268 KB)
Show all versions (202 total)

Owners:

Pushed by:

Authors:

  • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

SHA 256 checksum:

3a439012017ba5587b00eeb4aa9d89614c4c3fba8e5a6300ed4b4be27140b973

Total downloads 22,968,380

For this version 215,407

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: