RubyGems Navigation menu

cocoapods 1.10.1

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versões:

  1. 1.10.1 - January 07, 2021 (279 KB)
  2. 1.10.0 - October 20, 2020 (279 KB)
  3. 1.10.0.rc.1 - September 15, 2020 (279 KB)
  4. 1.10.0.beta.2 - August 12, 2020 (278 KB)
  5. 1.10.0.beta.1 - July 17, 2020 (278 KB)
Mostrar todas as versões (209)

Runtime Dependencies (17):

  • addressable ~> 2.6
  • claide >= 1.0.2, < 2.0
  • cocoapods-core = 1.10.1
  • cocoapods-deintegrate >= 1.0.3, < 2.0
  • cocoapods-downloader >= 1.4.0, < 2.0
  • cocoapods-plugins >= 1.0.0, < 2.0
  • cocoapods-search >= 1.0.0, < 2.0
  • cocoapods-trunk >= 1.4.0, < 2.0
  • cocoapods-try >= 1.1.0, < 2.0
  • colored2 ~> 3.1
  • escape ~> 0.0.4
  • fourflusher >= 2.3.0, < 3.0
  • gh_inspector ~> 1.0
  • molinillo ~> 0.6.6
  • nap ~> 1.0
  • ruby-macho ~> 1.4
  • xcodeproj >= 1.19.0, < 2.0
  • Development Dependencies (3):

  • bacon ~> 1.1
  • bundler ~> 1.3
  • rake ~> 10.0
  • Donos:

    Pushed by:

    Autores:

    • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

    SHA 256 checksum:

    0a8cfa7b9cb3b79fe1eeecb309fafabf78cce431c071736ab9fb2d3bd27d2e4c

    Total de downloads 40.882.932

    Desta versão 4.003.740

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.3.3

    Links: