RubyGems Navigation menu

cocoapods 0.16.0.rc5

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.9.2 - May 22, 2020 (270 KB)
  2. 1.9.1 - March 09, 2020 (270 KB)
  3. 1.9.0 - February 25, 2020 (270 KB)
  4. 1.9.0.beta.3 - February 04, 2020 (269 KB)
  5. 1.9.0.beta.2 - December 17, 2019 (268 KB)
  6. 0.16.0.rc5 - November 14, 2012 (72.5 KB)
Show all versions (203 total)

Runtime Dependencies (9):

  • activesupport ~> 3.2.6
  • colored ~> 1.2
  • escape ~> 0.0.4
  • faraday ~> 0.8.1
  • json ~> 1.7.3
  • octokit ~> 1.7
  • open4 ~> 1.3.0
  • rake ~> 0.9.0
  • xcodeproj ~> 0.4.0.rc6
  • Development Dependencies (1):

  • bacon ~> 1.1
  • Owners:

    Authors:

    • Eloy Duran, Fabio Pelosin

    SHA 256 checksum:

    133e01ef9dfae5e9b11710795c04eb0f7b1a73137792a0a02693e563824556e3

    Total downloads 24,676,073

    For this version 1,911

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: