RubyGems Navigation menu

cocoapods 0.33.0

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versiones:

  1. 1.7.0.beta.2 - March 08, 2019 (300 KB)
  2. 1.7.0.beta.1 - February 22, 2019 (300 KB)
  3. 1.6.1 - February 21, 2019 (200 KB)
  4. 1.6.0 - February 07, 2019 (200 KB)
  5. 1.6.0.rc.2 - January 29, 2019 (200 KB)
  6. 0.33.0 - May 20, 2014 (100 KB)
Muestra todas las versiones (181 total)

dependencias de Development (1):

Autores:

  • Eloy Duran, Fabio Pelosin

Administradores:

SHA 256 checksum:

94fe03a0e3d43f36176baa7bd1513a12b6e6fd2b08822e1197504fd2023d0ad2

Total downloads 13.713.487

Para esta versión 3.631

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

MIT

Required Ruby Version: >= 1.8.7

Enlaces: