RubyGems Navigation menu

cocoapods 0.33.1

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versiones:

  1. 1.8.0.beta.2 - August 27, 2019 (300 KB)
  2. 1.8.0.beta.1 - August 05, 2019 (300 KB)
  3. 1.7.5 - July 19, 2019 (300 KB)
  4. 1.7.4 - July 09, 2019 (300 KB)
  5. 1.7.3 - June 28, 2019 (300 KB)
  6. 0.33.1 - May 20, 2014 (100 KB)
Mostrar todas las versiones (193 total)

dependencias de Development (1):

Propietarios:

Autores:

  • Eloy Duran, Fabio Pelosin

SHA 256 checksum:

e3255a7eb1f00e1f5e9505a8976a17191dfcb8aea1216f17a73781fb12ececce

Total de descargas 17.790.385

Para esta versión 225.631

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 1.8.7

Enlace: