RubyGems Navigation menu

cocoapods 0.6.0.rc4

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.9.3 - May 29, 2020 (270 KB)
  2. 1.9.2 - May 22, 2020 (270 KB)
  3. 1.9.1 - March 09, 2020 (270 KB)
  4. 1.9.0 - February 25, 2020 (270 KB)
  5. 1.9.0.beta.3 - February 04, 2020 (269 KB)
  6. 0.6.0.rc4 - June 29, 2012 (53.5 KB)
Show all versions (204 total)

Runtime Dependencies (8):

  • colored ~> 1.2
  • escape ~> 0.0.4
  • faraday ~> 0.8.1
  • json ~> 1.7.3
  • octokit ~> 1.7.0
  • open4 ~> 1.3.0
  • rake ~> 0.9.0
  • xcodeproj ~> 0.2.0.rc3
  • Development Dependencies (1):

  • bacon ~> 1.1
  • Owners:

    Authors:

    • Eloy Duran

    SHA 256 checksum:

    a829f019a9e160a5b478e6b1da0d63f0e706dca55c43c038a56e78258b4d5456

    Total downloads 24,854,590

    For this version 1,314

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: