RubyGems Navigation menu

cocoapods 1.0.0.beta.3

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.6.0 - February 07, 2019 (229 ko)
  2. 1.6.0.rc.2 - January 29, 2019 (229 ko)
  3. 1.6.0.rc.1 - January 25, 2019 (229 ko)
  4. 1.6.0.beta.2 - October 17, 2018 (229 ko)
  5. 1.6.0.beta.1 - August 16, 2018 (226 ko)
  6. 1.0.0.beta.3 - February 03, 2016 (171 ko)
Voir toutes les versions (178)

Dépendances de Development (3):

Auteurs:

  • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

Propriétaires:

Total de contrôle SHA 256:

e47cf1069d20305c6430a3deef1c27525b19d7b104cf5f7e028c4a5da9a58c00

Total de téléchargements 13 182 593

Pour cette version 11 272

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 2.0.0

Liens: