RubyGems Navigation menu

cocoapods 1.0.0.beta.4

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

版本列表:

  1. 1.7.2 - June 13, 2019 (254.0 KB)
  2. 1.7.1 - May 30, 2019 (254.0 KB)
  3. 1.7.0 - May 22, 2019 (254.0 KB)
  4. 1.7.0.rc.2 - May 15, 2019 (253.5 KB)
  5. 1.7.0.rc.1 - May 02, 2019 (253.0 KB)
  6. 1.0.0.beta.4 - February 24, 2016 (174.0 KB)
显示所有 (188 个版本)

作者:

  • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

所有者:

SHA 256 checksum:

643e77d5724cc7698b5797a7c47b06756ff7add579ce3def72da79940bee5307

下载总次数 15,442,776

这个版本 7,864

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

相关链接: