RubyGems Navigation menu

cocoapods 1.0.0.beta.8

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.8.3 - October 04, 2019 (261 KB)
  2. 1.8.1 - September 27, 2019 (261 KB)
  3. 1.8.0 - September 23, 2019 (261 KB)
  4. 1.8.0.beta.2 - August 27, 2019 (261 KB)
  5. 1.8.0.beta.1 - August 05, 2019 (260 KB)
  6. 1.0.0.beta.8 - April 15, 2016 (173 KB)
Show all versions (196 total)

Owners:

Authors:

  • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

SHA 256 checksum:

8d2eccf9bfc177c8c321e7ef253550c8254ee7e0936a9e1e573d62d193cec407

Total downloads 18,548,681

For this version 12,880

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: