RubyGems Navigation menu

cocoapods 1.1.0.rc.1

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.9.3 - May 29, 2020 (270 KB)
  2. 1.9.2 - May 22, 2020 (270 KB)
  3. 1.9.1 - March 09, 2020 (270 KB)
  4. 1.9.0 - February 25, 2020 (270 KB)
  5. 1.9.0.beta.3 - February 04, 2020 (269 KB)
  6. 1.1.0.rc.1 - September 10, 2016 (183 KB)
Show all versions (204 total)

Runtime Dependencies (17):

  • activesupport < 5, >= 4.0.2
  • claide < 2.0, >= 1.0.0
  • cocoapods-core = 1.1.0.rc.1
  • cocoapods-deintegrate < 2.0, >= 1.0.1
  • cocoapods-downloader < 2.0, >= 1.1.1
  • cocoapods-plugins < 2.0, >= 1.0.0
  • cocoapods-search < 2.0, >= 1.0.0
  • cocoapods-stats < 2.0, >= 1.0.0
  • cocoapods-trunk < 2.0, >= 1.0.0
  • cocoapods-try < 2.0, >= 1.1.0
  • colored ~> 1.2
  • escape ~> 0.0.4
  • fourflusher ~> 1.0.1
  • gh_inspector ~> 1.0
  • molinillo ~> 0.5.0
  • nap ~> 1.0
  • xcodeproj < 2.0, >= 1.3.1
  • Development Dependencies (3):

  • bacon ~> 1.1
  • bundler ~> 1.3
  • rake ~> 10.0
  • Owners:

    Authors:

    • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

    SHA 256 checksum:

    2c452f07a95ca7711bd35578d6144283fd5d25928cd2daffe403591dc5d66cfe

    Total downloads 24,996,310

    For this version 6,864

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: