RubyGems Navigation menu

cocoapods 1.11.2

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versiones:

  1. 1.11.2 - September 13, 2021 (300 KB)
  2. 1.11.1 - September 13, 2021 (300 KB)
  3. 1.11.0 - September 01, 2021 (300 KB)
  4. 1.11.0.rc.1 - August 25, 2021 (300 KB)
  5. 1.11.0.beta.2 - August 11, 2021 (300 KB)
Mostrar todas las versiones (216 total)

dependencias de Runtime (17):

  • addressable ~> 2.8
  • claide >= 1.0.2, < 2.0
  • cocoapods-core = 1.11.2
  • cocoapods-deintegrate >= 1.0.3, < 2.0
  • cocoapods-downloader >= 1.4.0, < 2.0
  • cocoapods-plugins >= 1.0.0, < 2.0
  • cocoapods-search >= 1.0.0, < 2.0
  • cocoapods-trunk >= 1.4.0, < 2.0
  • cocoapods-try >= 1.1.0, < 2.0
  • colored2 ~> 3.1
  • escape ~> 0.0.4
  • fourflusher >= 2.3.0, < 3.0
  • gh_inspector ~> 1.0
  • molinillo ~> 0.8.0
  • nap ~> 1.0
  • ruby-macho >= 1.0, < 3.0
  • xcodeproj >= 1.21.0, < 2.0
  • dependencias de Development (3):

  • bacon ~> 1.1
  • bundler ~> 2.0
  • rake ~> 10.0
  • Propietarios:

    Subida por:

    Autores:

    • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

    SHA 256 checksum:

    0ccf601265896414da5a96c50a6c73ffa2345a762f9f102b09bd1a881662f8ce

    Total de descargas 46.169.808

    Para esta versión 1.137.148

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.6

    Enlace: