RubyGems Navigation menu

cocoapods 1.3.0

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.7.0 - May 22, 2019 (254 ko)
  2. 1.7.0.rc.2 - May 15, 2019 (254 ko)
  3. 1.7.0.rc.1 - May 02, 2019 (253 ko)
  4. 1.7.0.beta.3 - March 28, 2019 (252 ko)
  5. 1.7.0.beta.2 - March 08, 2019 (252 ko)
  6. 1.3.0 - August 02, 2017 (197 ko)
Voir toutes les versions (186)

Dépendances de Development (3):

Auteurs:

  • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

Propriétaires:

Total de contrôle SHA 256:

118aff92187ad11d01d30847733e6ef528238ab8b049d59d77971a28b1adcfd5

Total de téléchargements 14 857 287

Pour cette version 47 186

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 2.0.0

Liens: