RubyGems Navigation menu

cocoapods 1.5.2

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versies:

  1. 1.7.0.rc.2 - May 15, 2019 (254 KB)
  2. 1.7.0.rc.1 - May 02, 2019 (253 KB)
  3. 1.7.0.beta.3 - March 28, 2019 (252 KB)
  4. 1.7.0.beta.2 - March 08, 2019 (252 KB)
  5. 1.7.0.beta.1 - February 22, 2019 (251 KB)
  6. 1.5.2 - May 09, 2018 (216 KB)
Toon alle versies (185 totaal)

Development afhankelijkheden (3):

Authors:

  • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

Eigenaren:

SHA 256 checksum:

f10c11e8f4116b33821c57d27ab49a5b7fe27d648253449dd75190c50b12e2c9

Total downloads 14.786.571

Voor deze versie 242.750

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: