RubyGems Navigation menu

coercive 1.5.0

Coercive is a library to validate and coerce user input

Versions:

  1. 1.6.0 - September 21, 2020 (13.5 KB)
  2. 1.5.0 - September 03, 2020 (13 KB)
  3. 1.4.0 - September 03, 2020 (13 KB)
  4. 1.3.0 - September 02, 2020 (13 KB)
  5. 1.2.0 - August 31, 2020 (13 KB)
Show all versions (8 total)

Owners:

Pushed by:

Authors:

  • Joe McIlvain, Lucas Tolchinsky

SHA 256 checksum:

2fb766da099c517c26f0df79883f49ead208307a9e0ac5860b1a2edee3c1f1f5

Total downloads 9,105

For this version 1,116

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: