RubyGems Navigation menu

commonmarker-rouge 1.1.0

CommonMarker wrapper with Rouge syntax highlighter

Versions:

  1. 1.5.0 - December 01, 2018 (8 KB)
  2. 1.4.0 - September 26, 2017 (7.5 KB)
  3. 1.3.0 - September 26, 2017 (7.5 KB)
  4. 1.2.0 - June 09, 2017 (7.5 KB)
  5. 1.1.0 - May 24, 2017 (7 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • commonmarker < 1.0, >= 0.14.5
  • rouge ~> 1.10
  • Development Dependencies (4):

  • bundler ~> 1.11
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov >= 0
  • Owners:

    Authors:

    • Anton Smirnov

    SHA 256 checksum:

    7bf97b18990e144ee6df58f5c5f314f73812e3d590f80f9e7fe827733498b274

    Total downloads 6,553

    For this version 758

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: