RubyGems Navigation menu

commonmarker 0.14.15

A fast, safe, extensible parser for CommonMark. This wraps the official libcmark library.

Versions:

  1. 1.0.0.pre7 - January 26, 2023 x64-mingw-ucrt (8.84 MB)
  2. 1.0.0.pre7 - January 26, 2023 x86_64-darwin (3.07 MB)
  3. 1.0.0.pre7 - January 26, 2023 arm64-darwin (3.03 MB)
  4. 1.0.0.pre7 - January 26, 2023 x86_64-linux (5.18 MB)
  5. 1.0.0.pre7 - January 26, 2023 (20 KB)
  6. 0.14.15 - April 03, 2017 (267 KB)
Show all versions (123 total)

Runtime Dependencies (1):

ruby-enum ~> 0.5

Development Dependencies (6):

bundler ~> 1.2
json ~> 1.8.1
minitest ~> 5.6
rake-compiler ~> 0.9
rdoc ~> 5.1

Owners:

Authors:

  • Garen Torikian, Yuki Izumi

SHA 256 checksum:

b8b748a5d639831d8177834c5db110ffdd4cdfc63b25a7edca11a0323fd203c8

Total downloads 28,961,728

For this version 165,947

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

New versions require MFA: true

Links: