RubyGems Navigation menu

commonmarker 0.14.4

A fast, safe, extensible parser for CommonMark. This wraps the official libcmark library.

Versions:

  1. 0.21.0 - January 23, 2020 (148 KB)
  2. 0.20.2 - December 18, 2019 (147 KB)
  3. 0.20.1 - April 29, 2019 (147 KB)
  4. 0.20.0 - April 09, 2019 (146 KB)
  5. 0.19.0 - April 03, 2019 (146 KB)
  6. 0.14.4 - February 23, 2017 (266 KB)
Show all versions (69 total)

Runtime Dependencies (1):

  • ruby-enum = 0.5.0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Garen Torikian

    SHA 256 checksum:

    30f43a3544eb1b041f6ae77cb1f5afbb7b19b838cd052ec4e686ec8884f62fb8

    Total downloads 6,785,174

    For this version 3,158

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: