RubyGems Navigation menu

commonmarker 1.0.0.pre4-x86_64-darwin

A fast, safe, extensible parser for CommonMark. This wraps the comrak Rust crate.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.3 - May 15, 2024 x86_64-darwin (5.53 MB)
  2. 1.1.3 - May 15, 2024 x86_64-linux (8.36 MB)
  3. 1.1.3 - May 15, 2024 x64-mingw-ucrt (12.6 MB)
  4. 1.1.3 - May 15, 2024 arm64-darwin (5.37 MB)
  5. 1.1.3 - May 15, 2024 aarch64-linux (8.42 MB)
  6. 1.0.0.pre4 - December 28, 2022 x86_64-darwin (1.38 MB)
Show all versions (207 total)

Runtime Dependencies (1):

rb_sys ~> 0.9

Development Dependencies (3):

rake ~> 13.0
rake-compiler ~> 1.2

Owners:

Pushed by:

Authors:

  • Garen Torikian, Ashe Connor

SHA 256 checksum:

514a238711120d00cbbc3c7a80ebd380ba52ee0f7fd00d704139792ba86e3684

Total downloads 43,726,067

For this version 343

License:

MIT

Required Ruby Version: >= 3.1, < 3.2.dev

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: >= 3.3.22

Links: