RubyGems Navigation menu

commonmarker 1.0.0.pre8-x64-mingw-ucrt

A fast, safe, extensible parser for CommonMark. This wraps the comrak Rust crate.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.1.4 - June 03, 2024 x86_64-linux (8,8 MB)
  2. 1.1.4 - June 03, 2024 x64-mingw-ucrt (13,4 MB)
  3. 1.1.4 - June 03, 2024 arm64-darwin (5,62 MB)
  4. 1.1.4 - June 03, 2024 x86_64-darwin (5,77 MB)
  5. 1.1.4 - June 03, 2024 aarch64-linux (8,89 MB)
  6. 1.0.0.pre8 - March 09, 2023 x64-mingw-ucrt (9,11 MB)
Mostrar todas as versões (213)

Runtime Dependencies (1):

rb_sys ~> 0.9

Development Dependencies (3):

rake ~> 13.0
rake-compiler ~> 1.2

Donos:

Pushed by:

Autores:

  • Garen Torikian, Ashe Connor

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 44.618.096

Desta versão 284

Licença:

MIT

Versão Requerida do Ruby: >= 3.1, < 3.3.dev

New versions require MFA: true

Version published with MFA: true

Versão Requerida do RubyGems: >= 3.3.22

Links: