RubyGems Navigation menu

commonmarker 1.1.4

A fast, safe, extensible parser for CommonMark. This wraps the comrak Rust crate.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.1.4 - June 03, 2024 x86_64-linux (8.8 MB)
  2. 1.1.4 - June 03, 2024 x64-mingw-ucrt (13.4 MB)
  3. 1.1.4 - June 03, 2024 arm64-darwin (5.6 MB)
  4. 1.1.4 - June 03, 2024 x86_64-darwin (5.8 MB)
  5. 1.1.4 - June 03, 2024 aarch64-linux (8.9 MB)
显示所有版本 (共 213 个)

Runtime 依赖 (1):

rb_sys ~> 0.9

Development 依赖 (2):

rake ~> 13.0
rake-compiler ~> 1.2

业主:

推送:

作者:

  • Garen Torikian, Ashe Connor

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 44,572,455

这个版本 673

许可:

MIT

需要的 Ruby 版本: ~> 3.1

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

需要的 RubyGems 版本: >= 3.3.22

链接: