RubyGems Navigation menu

concurrent-ruby-ext 0.1.0.pre1-x86-solaris-2.11

Modern concurrency tools including agents, futures, promises, thread pools, actors, supervisors, and more. Inspired by Erlang, Clojure, Go, JavaScript, actors, and classic concurrency patterns.

Versions:

  1. 1.1.7 - August 08, 2020 x86-mingw32 (33 KB)
  2. 1.1.7 - August 08, 2020 x64-mingw32 (35.5 KB)
  3. 1.1.7 - August 08, 2020 (22.5 KB)
  4. 1.1.6 - February 10, 2020 x64-mingw32 (203 KB)
  5. 1.1.6 - February 10, 2020 x86-mingw32 (162 KB)
  6. 0.1.0.pre1 - December 18, 2014 x86-solaris-2.11 (124 KB)
Show all versions (96 total)

Runtime Dependencies (1):

  • concurrent-ruby ~> 0.8.0.pre1
  • Owners:

    Authors:

    • Jerry D'Antonio

    SHA 256 checksum:

    583a535fc444c82a5c98223bb8f37a67a760abc0e6002e88bb116e686888bee6

    Total downloads 3,257,302

    For this version 945

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: