RubyGems Navigation menu

concurrent-ruby-ext 1.1.9

C extensions to optimize the concurrent-ruby gem when running under MRI. Please see http://concurrent-ruby.com for more information.

版本列表:

  1. 1.1.9 - June 05, 2021 x86-mingw32 (36.0 KB)
  2. 1.1.9 - June 05, 2021 x64-mingw32 (39.5 KB)
  3. 1.1.9 - June 05, 2021 (23.5 KB)
  4. 1.1.8 - January 20, 2021 x86-mingw32 (35.5 KB)
  5. 1.1.8 - January 20, 2021 x64-mingw32 (38.5 KB)
显示所有 (102 个版本)

Runtime 依赖关系 (1):

所有者:

Pushed by:

作者:

  • Jerry D'Antonio, The Ruby Concurrency Team

SHA 256 checksum:

87fc8654a0638dbad4b39e28846af4e83b80c8d5b1254417bf0df3c7d49f6bba

下载总次数 3,692,881

这个版本 4,975

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

相关链接: