RubyGems Navigation menu

conject 0.1.5

Enable Guice-like dependency injection and contextual object interactions.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.1.8 - March 04, 2014 (37 ko)
  2. 0.1.7 - February 15, 2013 (36 ko)
  3. 0.1.6 - January 23, 2013 (34 ko)
  4. 0.1.5 - January 21, 2013 (33,5 ko)
  5. 0.1.4 - January 20, 2013 (33 ko)
Voir toutes les versions (16)

Dépendances de Development (4):

pry >= 0
rake >= 0
rspec >= 0
simplecov >= 0

Propriétaires:

Auteurs:

  • David Crosby

Total de contrôle SHA 256:

abde3bac759de559f581782b0a8170ee1dde8478ec631cb2b5d3b5f85e983157

Total de téléchargements 73 006

Pour cette version 3 278

License:

aucune

Version de Ruby requise: None

Liens: