RubyGems Navigation menu

coverage-kit 0.1.0

Helper to setup good coverage for tests

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.0 - January 17, 2023 (6.5 KB)
  2. 0.3.0 - January 06, 2022 (6.5 KB)
  3. 0.1.0 - November 03, 2016 (7 KB)

Runtime Dependencies (1):

simplecov >= 0

Development Dependencies (5):

bundler ~> 1.13
coveralls >= 0
rake ~> 10.0
rspec ~> 3.0

Owners:

Authors:

  • Michael Noack

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 10,909

For this version 7,049

License:

MIT

Required Ruby Version: >= 0

Links: