RubyGems Navigation menu

credit_card_validations 4.1.0

A ruby gem for validating credit card numbers

Versions:

  1. 4.1.0 - April 01, 2021 (18 KB)
  2. 4.0.0 - March 18, 2021 (18 KB)
  3. 3.5.1 - November 15, 2019 (17.5 KB)
  4. 3.5.0 - March 09, 2018 (17.5 KB)
  5. 3.4.0 - February 08, 2017 (16.5 KB)
Show all versions (30 total)

Runtime Dependencies (2):

  • activemodel >= 3, <= 6.2
  • activesupport >= 3, <= 6.2
  • Development Dependencies (3):

  • minitest ~> 5.14.3
  • mocha = 1.1.0
  • rake ~> 10
  • Owners:

    Pushed by:

    Authors:

    • Igor

    SHA 256 checksum:

    440ab0deb75eda2292184d5f1f34907ebf5f344f3dd69b56f3941474c2bde0bd

    Total downloads 1,348,825

    For this version 219,549

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: