RubyGems Navigation menu

cronofy 0.31.1

Ruby wrapper for Cronofy's unified calendar API

Versions:

  1. 0.36.0 - September 23, 2020 (37.5 KB)
  2. 0.35.0 - February 07, 2020 (36.5 KB)
  3. 0.34.0 - November 06, 2019 (36.5 KB)
  4. 0.33.0 - October 09, 2019 (36 KB)
  5. 0.32.0 - June 18, 2019 (36 KB)
  6. 0.31.1 - April 09, 2019 (34.5 KB)
Show all versions (58 total)

Runtime Dependencies (2):

  • hashie >= 2.1, < 4
  • oauth2 ~> 1.0
  • Development Dependencies (4):

  • bundler >= 1.6, < 3
  • rake ~> 10.0
  • rspec ~> 3.2
  • webmock ~> 1.21
  • Owners:

    Authors:

    • Sergii Paryzhskyi, Garry Shutler

    SHA 256 checksum:

    28578fc586d72e69c13a615cf193cbcc46fd03110e7d2ed1d3a67545bbc749aa

    Total downloads 316,554

    For this version 1,541

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: