RubyGems Navigation menu

cucumber-api 0.4

cucumber-api allows API JSON response validation and verification in BDD style.

Versions:

  1. 0.7 - August 29, 2018 (15 KB)
  2. 0.6 - May 08, 2018 (15 KB)
  3. 0.5 - January 26, 2018 (15 KB)
  4. 0.4 - November 03, 2016 (14.5 KB)
  5. 0.3 - March 27, 2015 (14 KB)
Show all versions (7 total)

Owners:

Authors:

  • Ha Duy Trung

SHA 256 checksum:

deb9be5d7333a289f4292ab81e84715eca6a852ac5f482985ee1cd49fd0bfba4

Total downloads 104,370

For this version 61,895

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 1.9.3

Links: