RubyGems Navigation menu

cucumber-core 9.0.0

Core library for the Cucumber BDD app

版本列表:

  1. 9.0.1 - May 18, 2021 (40.5 KB)
  2. 9.0.0 - April 07, 2021 (40.5 KB)
  3. 8.0.1 - August 19, 2020 (40.5 KB)
  4. 7.1.0 - July 01, 2020 (41.0 KB)
  5. 7.0.0 - April 24, 2020 (41.0 KB)
显示所有 (32 个版本)

Runtime 依赖关系 (3):

  • cucumber-gherkin ~> 18.1, >= 18.1.0
  • cucumber-messages ~> 15.0, >= 15.0.0
  • cucumber-tag-expressions ~> 3.0, >= 3.0.1
  • Development 依赖关系 (6):

  • coveralls ~> 0.8, >= 0.8.23
  • rake ~> 13.0, >= 13.0.3
  • rspec ~> 3.10, >= 3.10.0
  • rubocop ~> 1.12, >= 1.12.1
  • rubocop-packaging ~> 0.5, >= 0.5.1
  • unindent ~> 1.0, >= 1.0
  • 所有者:

    Pushed by:

    作者:

    • Aslak Hellesøy, Matt Wynne, Steve Tooke, Oleg Sukhodolsky, Tom Brand

    SHA 256 checksum:

    910a3d6a38d26b3e3d1651460521b34d27745fabe4e76ef6bcf269e16581a3d3

    下载总次数 28,890,357

    这个版本 72,151

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3

    相关链接: