RubyGems Navigation menu

cucumber-formatter-dots 1.2.0

Dots formatter for cucumber

Versiones:

  1. 1.2.0 - August 15, 2019 (50 MB)
  2. 1.1.2 - October 31, 2018 (30 MB)
  3. 1.1.0 - September 29, 2018 (40 MB)
  4. 1.0.4 - September 29, 2018 (30 MB)
  5. 1.0.3 - September 29, 2018 (7 KB)

dependencias de Runtime (2):

  • c21e ~> 2.0, >= 2.0.0
  • cucumber-messages ~> 4.0, >= 4.0.0
  • dependencias de Development (3):

  • bundler >= 0
  • rake ~> 10.5
  • rspec ~> 3.7
  • Propietarios:

    Subida por:

    Autores:

    • Matt Wynne, Aslak Hellesøy

    SHA 256 checksum:

    2c781d4e7e038dc7842053348b0fcd57fa5ee8fca7e44a695a2483daf32ace53

    Total de descargas 61.417

    Para esta versión 2.052

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3

    Enlace: