RubyGems Navigation menu

cukesparse 2.1.7.pre.68

A simple command line parser to pass arguments into Cucumber

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.8 - September 20, 2013 (14.5 KB)
  2. 2.1.8.pre.75 - October 13, 2015 (14.5 KB)
  3. 2.1.8.pre.74 - December 21, 2013 (14.5 KB)
  4. 2.1.8.pre.71 - September 20, 2013 (14.5 KB)
  5. 2.1.7 - September 19, 2013 (14.5 KB)
  6. 2.1.7.pre.68 - September 19, 2013 (14.5 KB)
Show all versions (32 total)

Runtime Dependencies (3):

clik ~> 0.1.0
colored ~> 1.2
cucumber ~> 1.3.2

Development Dependencies (1):

rspec ~> 2.13.0

Owners:

Authors:

  • Jonathan Chrisp

SHA 256 checksum:

2bf65b2f3358aed72aff843384b0566bc36edf65ed657d324125f899c2b8abc5

Total downloads 86,437

For this version 2,224

License:

MIT

Required Ruby Version: >= 1.9.2

Required Rubygems Version: > 1.3.1

Links: