RubyGems Navigation menu

danger-swift_lint 0.1.0

A Danger plugin for displaying SwiftLint issues in your pull request

Versions:

  1. 0.1.0 - May 30, 2017 (11 KB)

Runtime Dependencies (1):

Development Dependencies (8):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • yard ~> 0.8
  • Owners:

    Authors:

    • Adam Yanalunas

    SHA 256 checksum:

    56e9ca8e45beeeb293c7acdb4ac1ad46e9a0399f5e0c0317b6f8bddd63099f9c

    Total downloads 6,226

    For this version 6,226

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: