RubyGems Navigation menu

darkhelmet-sanitize 1.2.0.dev.20091104

Whitelist-based HTML sanitizer.

Versions:

  1. 1.2.0.20091104 - December 21, 2009 (11 KB)
  2. 1.2.0.dev.20091104 - December 21, 2009 (11 KB)

Runtime Dependencies (1):

  • nokogiri ~> 1.4.0
  • Development Dependencies (2):

  • bacon ~> 1.1.0
  • rake ~> 0.8.0
  • Owners:

    Authors:

    • Ryan Grove

    SHA 256 checksum:

    cc85673985385d0fdbf8068cdfe3742a5d59e7d46742d913126e4dae87e3fc2b

    Total downloads 5,773

    For this version 1,845

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.6

    Required Rubygems Version: > 1.3.1

    Links: