RubyGems Navigation menu

darthjee-core_ext 2.0.0

Extension of basic classes with usefull methods

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.0 - May 03, 2019 (72.5 KB)
  2. 1.7.4 - March 01, 2019 (59.0 KB)
  3. 1.7.3 - October 06, 2018 (54.0 KB)
  4. 1.7.2 - October 04, 2018 (54.0 KB)
  5. 1.7.1 - October 04, 2018 (54.0 KB)
显示所有版本 (共 21 个)

Runtime 依赖 (1):

activesupport >= 5.2.x

Development 依赖 (10):

bundler ~> 1.17.3
pry-nav ~> 0.2.4
rake >= 12.3.1
rspec >= 3.8
rubocop = 0.58.1
rubocop-rspec = 1.30.0
rubycritic >= 4.0.2
simplecov ~> 0.16.x
yard >= 0.9.18
yardstick >= 0.9.9

业主:

作者:

  • Darthjee

SHA 256 校验和:

f4d290d7a4fb7d81deeac04e8480c81329e19078d442298dc66af2092d6544d5

下载总量 37,574

这个版本 3,457

许可:

需要的 Ruby 版本: >= 2.4.0

链接: