RubyGems Navigation menu

data_error 2.0.0

A DataError exception class library. Donations support continuous improvement and maintenance. The aim is a reliable, integrable, and endurable DataError library. Make a donation at the project's collective page: https://opencollective.com/dataerror. One-time and recurring donations are available at $1, $2, $4, $8, and $16. Greatly appreciated.

Versions:

  1. 3.0.0 - April 24, 2020 (26 KB)
  2. 2.0.0 - March 26, 2020 (14.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

Development Dependencies (4):

Owners:

Pushed by:

Authors:

  • Diligent Software LLC

SHA 256 checksum:

b189f55bc0b60f6d3230e95f57606f702d17af8039298da74b83254069227521

Total downloads 5,160

For this version 588

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6.5

Links: