RubyGems Navigation menu

Reverse dependencies for data_library Latest version of the following gems require data_library

node 4.3.0

A doubly-linked Node data structure library. Organizes the Node components. Donations s...

40,245 下載

node_impl 4.0.0

A doubly-linked Node data structure library's implementation. Donations support continu...

6,779 下載

node_adapter_impl 1.0.0

A NodeAdapter implementation. Implements the NodeAdapter interface. Donations support c...

3,933 下載

node_adapter 1.0.0

A NodeAdapter library. Composites the Interface and Implementation. Donations support c...

2,979 下載

node_comp 1.0.0

A doubly-linked Node data structure library's composition. Composites the Interface and...

2,471 下載

diagram_impl 1.0.0

A Diagram library's implementation. Donations support continuous improvement and maint...

1,722 下載

data_structure_impl 2.0.0

A DataStructure type library's implementation. Implements the DataStructure type interf...

1,439 下載

node_diagram_impl 1.0.0

A NodeDiagram library implementation. Donations support continuous improvement and main...

1,361 下載

node_diagram 2.0.0

A NodeDiagram library. Organizes the NodeDiagram components. Donations support continuo...

1,354 下載

diagram_factory_comp 1.0.0

A DiagramFactory composition. Composites the Interface and Implementation. Donations su...

1,250 下載

linked_list_impl 2.0.0

A doubly-linked LinkedList data structure library's implementation. Implements the Link...

1,192 下載

linked_list_library 0.3.0

A LinkedList library. Organizes the LinkedList components. Donations support continuous...

1,146 下載

diagram_comp 1.0.0

A Diagram composition. Composites the Interface and Implementation. Donations support c...

911 下載

data_structure_comp 1.0.0

A DataStructure composition. Composites the Interface and Implementation. Donations su...

905 下載

linked_list_comp 1.0.0

A LinkedList composition. Composites the Interface and Implementation. Donations suppor...

793 下載

總下載次數 3,038

這個版本 2,459

Gemfile:
= 複製 已複製

安裝:
=

License:

GPL-3.0

Ruby 版本需求: >= 2.6.5

相關連結: