RubyGems Navigation menu

database_validations 0.5.1

ActiveRecord provides validations on app level but it won't guarantee the consistent. In some cases, like `validates_uniqueness_of` it executes additional SQL query to the database and that is not very efficient. The main goal of the gem is to provide compatibility between database constraints and ActiveRecord validations with better performance and consistency.

Versiones:

  1. 0.8.10 - February 21, 2019 (10 KB)
  2. 0.8.9 - February 13, 2019 (10 KB)
  3. 0.8.6 - February 11, 2019 (10 KB)
  4. 0.8.5 - February 06, 2019 (10 KB)
  5. 0.8.4 - February 06, 2019 (10 KB)
  6. 0.5.1 - September 25, 2018 (10 KB)
Muestra todas las versiones (28 total)

dependencias de Runtime (1):

Autores:

  • Evgeniy Demin

Administradores:

SHA 256 checksum:

42be33f0da13b61a95b1cec10a209545489a947ad79f525bcf668aaa2628de06

Total downloads 54.245

Para esta versión 8.553

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

MIT

Required Ruby Version: >= 0

Enlaces: