RubyGems Navigation menu

database_validations 0.7.0

ActiveRecord provides validations on app level but it won't guarantee the consistent. In some cases, like `validates_uniqueness_of` it executes additional SQL query to the database and that is not very efficient. The main goal of the gem is to provide compatibility between database constraints and ActiveRecord validations with better performance and consistency.

版本列表:

  1. 0.8.10 - February 21, 2019 (11.0 KB)
  2. 0.8.9 - February 13, 2019 (11.0 KB)
  3. 0.8.6 - February 11, 2019 (11.0 KB)
  4. 0.8.5 - February 06, 2019 (11.0 KB)
  5. 0.8.4 - February 06, 2019 (10.5 KB)
  6. 0.7.0 - October 16, 2018 (12.5 KB)
显示所有 (28 个版本)

Runtime 依赖关系 (1):

作者:

  • Evgeniy Demin

所有者:

SHA 256 checksum:

8ea89978b98c9e704b9f9438e47451234a3781a26a50dbbcc6f265eb1eb3b95a

下载总次数 62,053

这个版本 222

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 0

相关链接: