RubyGems Navigation menu

datacatalog 0.4.22

A Ruby client library for the National Data Catalog API

Versions:

  1. 0.4.22 - October 04, 2010 (20.5 KB)
  2. 0.4.21 - October 04, 2010 (20.5 KB)
  3. 0.4.20 - September 29, 2010 (20 KB)
  4. 0.4.19 - September 22, 2010 (20 KB)
  5. 0.4.18 - September 22, 2010 (19.5 KB)
Show all versions (35 total)

Runtime Dependencies (4):

  • activesupport ~> 3.0.0
  • httparty ~> 0.6.1
  • mash ~> 0.1.1
  • version_string ~> 0.1.0
  • Development Dependencies (4):

  • jeweler ~> 1.4.0
  • rcov ~> 0.9.9
  • rr ~> 1.0.0
  • rspec ~> 1.3.0
  • Owners:

    Authors:

    • Luigi Montanez, David James

    SHA 256 checksum:

    952c85b340b7b281f3ccc75f1ab19d41fff2a446adf8679fa3cfd98230ce59fe

    Total downloads 104,696

    For this version 3,709

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: