RubyGems Navigation menu

datasift 3.10.0

The official Ruby library for accessing the DataSift API. See http://datasift.com/ for full details and to sign up for an account.

バージョン履歴:

  1. 3.10.0 - January 17, 2018 (26KB)
  2. 3.9.0 - August 16, 2017 (25.5KB)
  3. 3.8.0 - May 23, 2017 (25.5KB)
  4. 3.7.2 - November 08, 2016 (57KB)
  5. 3.7.1 - October 06, 2016 (57KB)
全てのバージョンを表示 (全44項目)

Runtime依存性 (3):

  • multi_json ~> 1.7
  • rest-client < 3.0, >= 1.8
  • websocket-td ~> 0.0.5
  • Development依存性 (1):

  • bundler ~> 1.0
  • オーナー:

    作者:

    • DataSift, Courtney Robinson, Jason Dugdale

    SHA 256チェックサム:

    09ccaf6fb92280d9e06461f3217d13d208eb5133298e63832c06e2b9c619a151

    累計ダウンロード数 105,274

    現行バージョン 1,606

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    BSD

    必要Rubyバージョン: >= 2.0.0

    必要Gemバージョン: >= 1.3.5

    リンク集: