RubyGems Navigation menu

date_validator 0.12.0

A simple, ORM agnostic, Ruby 1.9 compatible date validator for Rails 3+, based on ActiveModel. Currently supporting :after, :before, :after_or_equal_to and :before_or_equal_to options.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.12.0 - July 16, 2021 (12.5 KB)
  2. 0.11.0 - May 11, 2021 (12.5 KB)
  3. 0.10.0 - April 03, 2020 (12.5 KB)
  4. 0.9.0 - January 13, 2016 (12 KB)
  5. 0.8.1 - June 09, 2015 (12 KB)
Show all versions (29 total)

Runtime Dependencies (2):

Development Dependencies (3):

minitest >= 0
rake >= 12.3.3
tzinfo >= 0

Owners:

Pushed by:

Authors:

  • Oriol Gual, Josep M. Bach, Josep Jaume Rey

SHA 256 checksum:

68c9834da240347b9c17441c553a183572508617ebfbe8c020020f3192ce3058

Total downloads 9,914,107

For this version 2,429,311

License:

MIT

Required Ruby Version: >= 2.2

Links: